Jump to content
  • Sign Up
Sign in to follow this  
rookie007

Kymco agility 50 4T, cuka

Recommended Posts

rookie007

Živjo! 

Spet jaz in moj kymco!

Od kar sem menjal uplinjač in cdi, vžiga in gre, le pri polnem gasu se obnaša kot bi mu vsake tolk vzel štrom! Zamenjal sem svečko, kar pa se tiče cdija, imam tistega z nastavljanjem vžiga.

Verjetno je to kaj krivo, a tega ne vem nastavljat. http://www.jollyrascalschildcare.co.uk/PERFORMANCE-CDI-DC-DERESTRICTED-KYMCO-AGILITY-SENTO-PEOPLE-50-125-150-4T-SCOOTER-p-7435.html.    Cdi je takšen. Ima tale vijak in če ga cisto zaprem, kontra uri, ugasne, v kontra dela, ampak ne vem do kje ga obrnem.

Morda je tudi kaj drugega narobe pa ne vem.

Po moje bi tudi nekaj pridobil na hitrosti, če nebi bilo tega cukanja vmes...

Hvala za nasvete!

Lp

Edited by rookie007

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy terms and use of cookies!